IronMic - Hosting provider issues – Incident details

Hosting provider issues

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Website

Major outage from 4:49 PM to 5:57 PM

Podcast Page

Major outage from 4:49 PM to 5:57 PM

API

Major outage from 4:49 PM to 5:57 PM

Synchronizer

Major outage from 4:49 PM to 5:57 PM

Updates
  • Resolved
    Resolved

    Issue resolved with provider and all IronMic services appear to be working.

  • Monitoring
    Monitoring

    Service appears to be back up, we are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an incident with our hosting provider. All services appear to be down in the meantime.